Purrquinox - Unexpected downtime – Incident details

All systems operational

💙 Thank you for supporting Purrquinox! We strive for 99.99% uptime, but if anything seems off, we're always improving!

Unexpected downtime

Resolved
Major outage
Started 8 months agoLasted about 11 hours

Affected

Data Centers

Major outage from 6:58 AM to 5:46 PM

Hepatitis

Major outage from 6:58 AM to 5:46 PM

Object Stores

Major outage from 6:58 AM to 5:46 PM

antiraid

Major outage from 6:58 AM to 5:46 PM

popkat

Major outage from 6:58 AM to 5:46 PM

Databases

Major outage from 6:58 AM to 5:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Hello, there. We are aware of the unexpected outage for all of our services, unfortunately it seems we are experiencing a server-wide outage and are working closely with our hosting provider to get it resolved in a timely manner. We will keep you updated!