Purrquinox - Potential Power Outage – Incident details

All systems operational

💙 Thank you for supporting Purrquinox! We strive for 99.99% uptime, but if anything seems off, we're always improving!

Potential Power Outage

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

Data Centers

Major outage from 12:53 AM to 7:13 AM

Hepatitis

Major outage from 12:53 AM to 7:13 AM

Object Stores

Partial outage from 12:53 AM to 7:13 AM, Operational from 12:53 AM to 7:13 AM

antiraid

Operational from 12:53 AM to 7:13 AM

popkat

Partial outage from 12:53 AM to 7:13 AM

Databases

Partial outage from 12:53 AM to 7:13 AM, Operational from 12:53 AM to 7:13 AM

Updates
  • Resolved
    Resolved

    Hello, everyone. We have solved these issues with the help of the local electric company. We are extremely sorry to everyone that was involved in this issue. For any individual that is under a contract with us, will be getting a free extension of our services for the inconvenience.

  • Identified
    Identified

    Due to bad weather conditions, some of our services may experience downtime. We are working extremely hard on resolving this issue with our power company.