Purrquinox - Splashtail is down – Incidentdetails

🚀 Binnenkort spannende updates voor Purrquinox-services!

Alle systemen operationeel

💙 Bedankt voor je support Purrquinox! We streven naar 99,99% uptime, maar als er iets niet klopt, zijn we altijd bezig met verbeteren!

Purrquinox-status

Realtime-updates over onze diensten en platforms.

Splashtail is down

Opgelost
Grote storing
Begon op ongeveer 18 uur geledenDuurde ongeveer 4 uur

Getroffen

Anti Raid

Operationeel van 11:01 PM naar 11:01 PM, Grote storing van 11:01 PM naar 3:06 AM

Splashtail

Operationeel van 11:01 PM naar 11:01 PM, Grote storing van 11:01 PM naar 3:06 AM

Updates
  • Opgelost
    Opgelost
    Splashtail is back up. This incident was automatically resolved by Instatus monitoring.
  • Onderzoeken
    Onderzoeken
    Splashtail is down at the moment. This incident was automatically created by Instatus monitoring.